Events and Announcements

Posting Problems?

Author Message
Joined: Sep 28, 2011
Posts: 105
Other Topics
Posted Sep 28, 2011 at 8:17:12 AM
Subject: Posting Problems?

I thought that it was just me? Where after writing a reply and then clicking on Submit.
I got an OOOPS, somethings wrong message?

So I re-registered with a new username, from Geodob to Geodob2. Which worked for a while. But then the Ooops message came up again.
Then someone else recently posted that they had to start a new thread, to post a reply?
So after re-registering again as eoffg, and getting the same Oooops message again?
I then tried posting my reply as a new thread?
Which very happily worked!
But then I looked back at the replies in all of the categories, and saw that only our friend DHFL has replied to any messages for quite a while?
I did write to Admin about my problem, but my problem was a mystery?
Though having had experience with the Admin settings for forums? It appears that what has happened, is that the Setting for Who can Reply?
Has changed and excluded the main User group?

So that with the new settings, we can post a new thread. But we don't have 'permission', to post a Reply?
But I'm just speculating? Though if you are reading this, and also had this problem with posting a reply?
Maybe you could, try and reply first?
Then if you can't do that?
Reply as a new thread?
If this is a problem that is not just effecting me?
Then we need to identify it and get it sorted out!

Back to top Profile Email